<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://westerncourier.com/wp-content/uploads/2015/10/WC-favicon.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Western Courier RSS 2.0" href="https://westerncourier.com/feed/" />
<link rel="alternate" type="text/xml" title="Western Courier RSS .92" href="https://westerncourier.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Western Courier Atom 0.3" href="https://westerncourier.com/feed/atom/" />


<title>Men’s hoops take on Indiana University Hoosiers in season-opener &#8211; Western Courier</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Western Courier &raquo; Men’s hoops take on Indiana University Hoosiers in season-opener Comments Feed" href="https://westerncourier.com/46001/sports/mens-hoops-take-on-indiana-university-hoosiers-in-season-opener/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westerncourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://westerncourier.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://westerncourier.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://westerncourier.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://westerncourier.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westerncourier.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://westerncourier.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://westerncourier.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westerncourier.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_poll_oswp_style_css_set-css'  href='https://westerncourier.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/poll/dist/blocks.style.build.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_trivia_oswp_style_css_set-css'  href='https://westerncourier.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/trivia/dist/blocks.style.build.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_personality_oswp_style_css_set-css'  href='https://westerncourier.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/personality/dist/blocks.style.build.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_survey_oswp_style_css_set-css'  href='https://westerncourier.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/survey/dist/blocks.style.build.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_slideshow_oswp_style_css_set-css'  href='https://westerncourier.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/slideshow/dist/blocks.style.build.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_form_oswp_style_css_set-css'  href='https://westerncourier.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/form/dist/blocks.style.build.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://westerncourier.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;display=swap&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://westerncourier.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://westerncourier.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://westerncourier.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://westerncourier.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://westerncourier.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://westerncourier.com/wp-content/themes/snoflex/style.css?ver=20191025' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://westerncourier.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://westerncourier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://westerncourier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westerncourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westerncourier.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Women’s basketball open season against Missouri University Tigers' href='https://westerncourier.com/45999/sports/womens-basketball-open-season-against-missouri-university-tigers/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://westerncourier.com/46001/sports/mens-hoops-take-on-indiana-university-hoosiers-in-season-opener/" />
<link rel='shortlink' href='https://westerncourier.com/?p=46001' />
<link rel="alternate" type="application/json+oembed" href="https://westerncourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesterncourier.com%2F46001%2Fsports%2Fmens-hoops-take-on-indiana-university-hoosiers-in-season-opener%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westerncourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesterncourier.com%2F46001%2Fsports%2Fmens-hoops-take-on-indiana-university-hoosiers-in-season-opener%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
          }
        </style>
		<link rel="stylesheet" href="https://westerncourier.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Men’s hoops take on Indiana University Hoosiers in season-opener" />
<meta property="og:type" content="article" />
<meta name="author" content="Christopher Bean" />
<meta property="og:url" content="https://westerncourier.com/46001/sports/mens-hoops-take-on-indiana-university-hoosiers-in-season-opener/" />
<meta property="og:image" content="https://westerncourier.com/wp-content/uploads/2019/11/websterMyAnnaPerdue-718x900.jpg" />
	<meta property="og:image:width" content="718" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="Western Courier" />
	<meta property="og:description" content="The Western Illinois University men’s basketball team starts their season tomorrow night on the road against the Hoosiers of Indiana University. After a disappointing 9-20 regular season, the Leathernecks snuck into The Summit League tournament with a 4-12 Summit League record. They faced three-time defending Summit League Conference Champions and the No. 1 seed, the..." />
	<meta name="description" content="The Western Illinois University men’s basketball team starts their season tomorrow night on the road against the Hoosiers of Indiana University. After a disappointing 9-20 regular season, the Leathernecks snuck into The Summit League tournament with a 4-12 Summit League record. They faced three-time defending Summit League Conference Champions and the No. 1 seed, the..." />
	<meta property="article:section" content="Showcase" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<meta property="og:site_name" content="Western Courier" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://westerncourier.com/46001/sports/mens-hoops-take-on-indiana-university-hoosiers-in-season-opener/" />
<meta property="og:title" content="Men’s hoops take on Indiana University Hoosiers in season-opener" />
<meta property="og:description" content="The Western Illinois University men’s basketball team starts their season tomorrow night on the road against the Hoosiers of Indiana University. After a disappointing 9-20 regular season, the Leathernecks snuck into The Summit League tournament with a 4-12 Summit League record. They faced three-time defending Summit League Conference Champions and the No. 1 seed, the&hellip;" />
<meta property="og:image" content="https://westerncourier.com/wp-content/uploads/2019/11/websterMyAnnaPerdue.jpg" />
<meta property="og:image:width" content="1197" />
<meta property="og:image:height" content="1501" />
<meta property="article:published_time" content="2019-11-04T19:08:54+00:00" />
<meta property="article:modified_time" content="2019-11-04T19:08:54+00:00" />
<meta property="article:author" content="https://westerncourier.com/author/adviser/" />
<meta property="article:section" content="Showcase" />
<meta property="article:tag" content="Sports" />
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://westerncourier.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-32982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32982"><a href="/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://westerncourier.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-33759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33759"><a href="https://westerncourier.com/category/news/ops-beat/">OPS Beat</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://westerncourier.com/category/sports/">Sports</a></li>
<li id="menu-item-32975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32975"><a href="https://westerncourier.com/category/opinions/">Opinions</a></li>
<li id="menu-item-32976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32976"><a href="https://westerncourier.com/category/the-edge/">The Edge</a></li>
<li id="menu-item-32991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32991"><a href="https://westerncourier.com/advertising/">Advertising</a></li>
<li id="menu-item-32980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32980"><a href="https://westerncourier.com/contact-us/">About Us</a></li>
<li id="menu-item-32981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32981"><a href="https://westerncourier.com/staff/">Staff</a></li>
<li id="menu-item-33760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33760"><a href="https://westerncourier.com/category/podcast/">Podcasts</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://westerncourier.com/wp-content/uploads/2015/10/480-test-courier-letterhead.png" class="headerimage" alt="The independent student newspaper of Western Illinois University. Serving Macomb since 1905." /></div><div class="headerlink headermedium" style="display:none"><img src="https://westerncourier.com/wp-content/uploads/2015/10/780-test-courier-letterhead.png" class="headerimage" alt="The independent student newspaper of Western Illinois University. Serving Macomb since 1905." /></div><div class="headerlink headerlarge"><img src="https://westerncourier.com/wp-content/uploads/2015/12/980-test-courier-letterhead2.png" class="headerlink headerimage" alt="The independent student newspaper of Western Illinois University. Serving Macomb since 1905." /></div><h1 style="display:none" aria-hidden="true">Western Courier</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://westerncourier.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://westerncourier.com"><img src="https://westerncourier.com/wp-content/uploads/2015/12/980-test-courier-letterhead2.png" class="headerimage" alt="The independent student newspaper of Western Illinois University. Serving Macomb since 1905." /></a></div><h1 style="display:none">Western Courier</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:6000,
        					speed:2000    					});
					});
				</script><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32982"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://westerncourier.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33759"><a href="https://westerncourier.com/category/news/ops-beat/">OPS Beat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://westerncourier.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32975"><a href="https://westerncourier.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32976"><a href="https://westerncourier.com/category/the-edge/">The Edge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32991"><a href="https://westerncourier.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32980"><a href="https://westerncourier.com/contact-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32981"><a href="https://westerncourier.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33760"><a href="https://westerncourier.com/category/podcast/">Podcasts</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						jQuery('#subnavbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if (jQuery( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if (jQuery('#menu-more-bottom').is(':visible')) { moreWidth = jQuery('#menu-more-bottom').width(); }			
																																				var MenuBottomWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								jQuery('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if (jQuery('#menu-more-bottom').is(':hidden')) { jQuery('#menu-more-bottom').css({display: "block"}); }			
								if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									jQuery('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								jQuery('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://westerncourier.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="http://twitter.com/WesternCourier">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="http://facebook.com/westerncourier">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5135" action="https://westerncourier.com/">
			<div class="search-button-container" id="searchthis5135">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5135" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5135" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5135" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5135" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-46001' class='snopostid'><div id='classic_story' class='sno-story-46001'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://westerncourier.com/category/showcase/' rel='category tag'>Showcase</a></li><li class='blockscategory'><a href='https://westerncourier.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Men’s hoops take on Indiana University Hoosiers in season-opener</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle46001' href='#photo'><img src='https://westerncourier.com/wp-content/uploads/2019/11/websterMyAnnaPerdue-718x900.jpg' alt='Kobe+Webster+guards+a+player+on+the+opposing+team.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle46001 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle46001' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Men’s hoops take on Indiana University Hoosiers in season-opener</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle46001  sfi_has_caption'><img id="imagesingle46001" src="https://westerncourier.com/wp-content/uploads/2019/11/websterMyAnnaPerdue.jpg" alt="Kobe Webster guards a player on the opposing team." class="enlarged-photo" data-width="1197" data-height="1501"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Kobe Webster guards a player on the opposing team.</p><p class='photocreditremodal'><p class="photocredit">Myanna Perdue/ Courier Staff</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Kobe Webster guards a player on the opposing team.</p><p class='photocredit'><p class="photocredit">Myanna Perdue/ Courier Staff</p></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle46001").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle46001]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle46001 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle46001 = 1501;
											//		
											//				if (photo_heightsingle46001 < slideshow_area_heightsingle46001 ) {
											//					var top_marginsingle46001 = (slideshow_area_heightsingle46001 - photo_heightsingle46001)/2;
											//					jQuery('#imagesingle46001').css("margin-top", top_marginsingle46001);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle46001").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Myanna Perdue/ Courier Staff</p><p class="photocaption">Kobe Webster guards a player on the opposing team.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://westerncourier.com/staff/?writer=Christopher%20Bean" class="creditline">Christopher Bean</a>, Assistant Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">November 4, 2019</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://westerncourier.com/46001/sports/mens-hoops-take-on-indiana-university-hoosiers-in-season-opener/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterncourier.com%2F46001%2Fsports%2Fmens-hoops-take-on-indiana-university-hoosiers-in-season-opener%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Men’s hoops take on Indiana University Hoosiers in season-opener&amp;url=https%3A%2F%2Fwesterncourier.com%2F%3Fp%3D46001" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '46001';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 10 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form413423" name="sno_email_submission_form413423" value="8eb14b9799" /><input type="hidden" name="_wp_http_referer" value="/46001/sports/mens-hoops-take-on-indiana-university-hoosiers-in-season-opener/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '46001';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 16;

       										var verification = $('input[name=sno_email_submission_form413423]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p class="p2">The Western Illinois University men’s basketball team starts their season tomorrow night on the road against the Hoosiers of Indiana University.</p>
<p class="p2">After a disappointing 9-20 regular season, the Leathernecks snuck into The Summit League tournament with a 4-12 Summit League record. They faced three-time defending Summit League Conference Champions and the No. 1 seed, the South Dakota State Jackrabbits. The Leathernecks played their best game of the year and upset SDSU 79-76, ending the Jackrabbits hopes for a fourth straight NCAA Tournament appearance. Not only was it Western’s best upset of all-time, but it was the biggest upset in Summit League history. It was the first time ever that a No. 8 seed defeated the No. 1 seed in Summit League Tournament history. The Leathernecks went on to lose 76-73 to eventually Summit League winners, North Dakota State. Even though the Leathernecks finished 10-21, they enter the season with a lot of momentum.</p>
<p class="p2">The Purple and Gold have eight players returning from last years roster, including five players who started games last year, and bring in three new freshmen and four transfers. One of the returning starters is junior Kobe Webster. He enters his third year as a starter and was selected to the Preseason All-Summit League First Team. He led the team in points, assists and minutes last year, and hopefully looks to become the best player in The Summit League. Seniors C.J. Duff and Jeremiah Usiosefe are two of three seniors on this year’s team. Duff has been a starter the last years, while Usiosefe started his sophomore year, but an injury ended his season earlier, and he became a role player off the bench last year. The other senior is James Claar, who is a nice replacement to Brandon Gilbeck. Gilbeck is the only starter they lost, but is a big one because he helped the nation in blocks last year and was Summit League Defensive Player of the Year. Claar fit nicely at his role last year as a backup, and will look to improve as a starter in his senior year.</p>
<p class="p3">Head coach Billy Wright will lead the Leathernecks in his year as head coach since he took over the program in April of 2014. He is 48-94 and has 20 losing seasons. However, in year six, Wright has arguably his best teams he’s had as a head coach.</p>
<p class="p3">For the Hoosiers, Archie Miller enters his third year as the head coach at Indiana. Like Wright, he is looking for his first appearance to the NCAA Tournament with his current team, however he made it to the Elite 8 with his former team, the Dayton Flyers, back in 2014.</p>
<p class="p3">Western looks to get their highly anticipated season off to a good start on the road against the Indiana Hoosiers of the Big 10. The Leathernecks struggled on the road last year, only winning two of their 16 games on the road. They only play 12 road games, but if they can figure out how to win on the road this year, expect them to compete for The Summit League title.</p>
<p class="p4">Tipoff is set for 6 p.m. tomorrow night.</p>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://westerncourier.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="46001" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-35' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #fcfcfc;border-left: 0px solid #fcfcfc;border-right: 0px solid #fcfcfc;border-top: 0px solid #fcfcfc;"><div class="widget4 widgettitle" role="heading"><a  href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody4" style="background: #fcfcfc;border-left: 0px solid #fcfcfc;border-right: 0px solid #fcfcfc;border-bottom: 0px solid #fcfcfc;"><div id='catbox-cat3546001' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://westerncourier.com/46001/sports/mens-hoops-take-on-indiana-university-hoosiers-in-season-opener/#photo'><img src='https://westerncourier.com/wp-content/uploads/2019/11/websterMyAnnaPerdue-379x475.jpg' id='grow-cat3546001'  alt='Men’s hoops take on Indiana University Hoosiers in season-opener' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://westerncourier.com/46001/sports/mens-hoops-take-on-indiana-university-hoosiers-in-season-opener/'>Men’s hoops take on Indiana University Hoosiers in season-opener</a></p><p><span class="time-wrapper"> November 4, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat3546001').mouseenter(function() {
   										jQuery('#grow-cat3546001').removeClass('shrink');
   										jQuery('#grow-cat3546001').removeClass('grow');
   										jQuery('#grow-cat3546001').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat3546001').addClass('shrink');
  									});
										var original_width = 379;
										var original_height = 475;
										var actual_width = jQuery('#catbox-cat3546001').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat3546001').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://westerncourier.com/45999/sports/womens-basketball-open-season-against-missouri-university-tigers/'>Women’s basketball open season against Missouri University Tigers</a></p><p><span class="time-wrapper"> November 4, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3545997' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://westerncourier.com/45997/sports/should-the-bulls-retire-derrick-roses-jersey/#photo'><img src='https://westerncourier.com/wp-content/uploads/2019/11/roseSportHub-475x324.jpg' id='grow-cat3545997'  alt='Should the Bulls retire Derrick Rose’s jersey?' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://westerncourier.com/45997/sports/should-the-bulls-retire-derrick-roses-jersey/'>Should the Bulls retire Derrick Rose’s jersey?</a></p><p><span class="time-wrapper"> November 4, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat3545997').mouseenter(function() {
   										jQuery('#grow-cat3545997').removeClass('shrink');
   										jQuery('#grow-cat3545997').removeClass('grow');
   										jQuery('#grow-cat3545997').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat3545997').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 324;
										var actual_width = jQuery('#catbox-cat3545997').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat3545997').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://westerncourier.com/45995/sports/football-picks-up-first-win-of-season-against-south-dakota/'>Football picks up first win of season against South Dakota</a></p><p><span class="time-wrapper"> November 4, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://westerncourier.com/45993/opinions/have-you-had-your-emissions-checked/'>Have you had your emissions checked?</a></p><p><span class="time-wrapper"> November 4, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:'></div><div class='clear'></div></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Facebook Page</div></div><div class="widgetbody">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=139788519403886";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/westerncourier" data-height="650" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/westerncourier"><a href="https://www.facebook.com/westerncourier">Western Courier</a></blockquote></div></div></div>
		</div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://westerncourier.com/45965/news/our-first-date-takes-over-simpkins-theatre/">&#8220;Our First Date&#8221; takes over Simpkins Theatre</a></p></li><li class='stb-top-row'><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="https://westerncourier.com/45963/showcase/the-future-is-bright-for-leatherneck-marquis-smith/">The future is bright for Leatherneck Marquis Smith</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://westerncourier.com/45961/sports/football-hosts-second-to-last-home-game-against-south-dakota-coyotes/">Football hosts second-to-last home game against South Dakota Coyotes</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://westerncourier.com/45926/news/sga-stresses-importance-of-open-sessions/">SGA stresses importance of open sessions</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://westerncourier.com/45922/sports/mens-soccer-looks-ahead-to-iupui-jaguars/">Men’s soccer looks ahead to IUPUI Jaguars</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://westerncourier.com/45888/news/macomb-prepares-for-stuff-the-bus/">Macomb prepares for “Stuff the Bus”</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://westerncourier.com/45884/sports/mens-soccer-clinches-postseason-appearance-after-2-1-win-over-eiu/">Men’s soccer clinches postseason appearance after 2-1 win over EIU</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://westerncourier.com/45850/news/student-government-association-needs-quorum-to-make-change/">Student Government Association needs quorum to make change</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://westerncourier.com/45847/sports/womens-soccer-hosts-oral-roberts-on-senior-day/">Women&#8217;s soccer hosts Oral Roberts on Senior Day</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://westerncourier.com/45809/news/nrhh-gets-ready-for-annual-dodgeball-for-diabetes-event/">NRHH gets ready for annual Dodgeball for Diabetes event</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://westerncourier.com">Western Courier</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://westerncourier.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="http://twitter.com/WesternCourier">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="http://facebook.com/westerncourier">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The independent student newspaper of Western Illinois University. Serving Macomb since 1905.</p></div><div class="footersearch">	<form method="get" id="searchform6777" action="https://westerncourier.com/">
			<div class="search-button-container" id="searchthis6777">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6777" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6777" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6777" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6777" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://westerncourier.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://westerncourier.com/contact-us/">Contact us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://westerncourier.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-68003914-36', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script>
    jQuery(document).ready(function () {
		jQuery.post('https://westerncourier.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/westerncourier.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westerncourier.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.31'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/westerncourier.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://westerncourier.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<div id="fb-root"></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://westerncourier.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://westerncourier.com/46001/sports/mens-hoops-take-on-indiana-university-hoosiers-in-season-opener/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterncourier.com%2F46001%2Fsports%2Fmens-hoops-take-on-indiana-university-hoosiers-in-season-opener%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Men’s hoops take on Indiana University Hoosiers in season-opener&amp;url=https%3A%2F%2Fwesterncourier.com%2F%3Fp%3D46001" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '46001';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 7 + 2?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form316458" name="sno_email_submission_form316458" value="739642c6fb" /><input type="hidden" name="_wp_http_referer" value="/46001/sports/mens-hoops-take-on-indiana-university-hoosiers-in-season-opener/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Bar').click(function(){
											var storyid = '46001';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form316458]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://westerncourier.com/wp-content/uploads/2015/10/480-test-courier-letterhead.png" alt="The independent student newspaper of Western Illinois University. Serving Macomb since 1905." /></a></div><div class="hover_title"><div class="hover_titletext">Men’s hoops take on Indiana University Hoosiers in season-opener</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://westerncourier.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32982"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://westerncourier.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33759"><a href="https://westerncourier.com/category/news/ops-beat/">OPS Beat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://westerncourier.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32975"><a href="https://westerncourier.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32976"><a href="https://westerncourier.com/category/the-edge/">The Edge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32991"><a href="https://westerncourier.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32980"><a href="https://westerncourier.com/contact-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32981"><a href="https://westerncourier.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33760"><a href="https://westerncourier.com/category/podcast/">Podcasts</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#639', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#639', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
		</script></body></html>