<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://westerncourier.com/wp-content/uploads/2015/10/WC-favicon.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Western Courier RSS 2.0" href="https://westerncourier.com/feed/" />
<link rel="alternate" type="text/xml" title="Western Courier RSS .92" href="https://westerncourier.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Western Courier Atom 0.3" href="https://westerncourier.com/feed/atom/" />
<link rel="pingback" href="https://westerncourier.com/xmlrpc.php" />


<title>Our privacy vs. national security &#8211; Western Courier</title>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Western Courier &raquo; Our privacy vs. national security Comments Feed" href="https://westerncourier.com/43528/opinions/our-privacy-vs-national-security/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westerncourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://westerncourier.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://westerncourier.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://westerncourier.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://westerncourier.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westerncourier.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://westerncourier.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://westerncourier.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://westerncourier.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://westerncourier.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Arial%2C+sans-serif%3A400%2C700%7CRoboto%3A400%2C700%7CVerdana%2C+Geneva%2C+sans-serif%3A400%2C700%7CGeorgia%2C+serif%3A400%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://westerncourier.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://westerncourier.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://westerncourier.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://westerncourier.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://westerncourier.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://westerncourier.com/wp-content/themes/snoflex/style.css?ver=20190211' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://westerncourier.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://westerncourier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://westerncourier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westerncourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westerncourier.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='It is okay to live with your best friends' href='https://westerncourier.com/43525/opinions/it-is-okay-to-live-with-your-best-friends/' />
<link rel='next' title='Frozen II trailer leaves fans wondering' href='https://westerncourier.com/43530/the-edge/frozen-finally-thawing/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://westerncourier.com/43528/opinions/our-privacy-vs-national-security/" />
<link rel='shortlink' href='https://westerncourier.com/?p=43528' />
<link rel="alternate" type="application/json+oembed" href="https://westerncourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesterncourier.com%2F43528%2Fopinions%2Four-privacy-vs-national-security%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westerncourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwesterncourier.com%2F43528%2Fopinions%2Four-privacy-vs-national-security%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Our privacy vs. national security" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Mark Tolliver " />
	<meta property="og:url" content="https://westerncourier.com/43528/opinions/our-privacy-vs-national-security/" />
	<meta property="og:image" content="https://westerncourier.com/wp-content/uploads/2015/12/980-test-courier-letterhead2.png" />
	<meta property="og:site_name" content="Western Courier" />
	<meta property="og:description" content="Drawing a definite line to determine what is more important between our privacy and national security is very debatable. Our privacy is being able to keep and access the Internet without the government being able to infringe upon it. Our national security is having adequate armed security that will keep this country safe; on the..." />
	<meta name="description" content="Drawing a definite line to determine what is more important between our privacy and national security is very debatable. Our privacy is being able to keep and access the Internet without the government being able to infringe upon it. Our national security is having adequate armed security that will keep this country safe; on the..." />
	<meta property="article:section" content="Opinions" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<meta property="og:site_name" content="Western Courier" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://westerncourier.com/43528/opinions/our-privacy-vs-national-security/" />
<meta property="og:title" content="Our privacy vs. national security" />
<meta property="og:description" content="Drawing a definite line to determine what is more important between our privacy and national security is very debatable. Our privacy is being able to keep and access the Internet without the government being able to infringe upon it. Our national security is having adequate armed security that will keep this country safe; on the&hellip;" />
<meta property="article:published_time" content="2019-02-18T18:47:28+00:00" />
<meta property="article:modified_time" content="2019-02-18T18:47:28+00:00" />
<meta property="article:author" content="https://westerncourier.com/author/adviser/" />
<meta property="article:section" content="Opinions" />
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://westerncourier.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-32982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32982"><a href="/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://westerncourier.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-33759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33759"><a href="https://westerncourier.com/category/news/ops-beat/">OPS Beat</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://westerncourier.com/category/sports/">Sports</a></li>
<li id="menu-item-32975" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32975"><a href="https://westerncourier.com/category/opinions/">Opinions</a></li>
<li id="menu-item-32976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32976"><a href="https://westerncourier.com/category/the-edge/">The Edge</a></li>
<li id="menu-item-32991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32991"><a href="https://westerncourier.com/advertising/">Advertising</a></li>
<li id="menu-item-32980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32980"><a href="https://westerncourier.com/contact-us/">About Us</a></li>
<li id="menu-item-32981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32981"><a href="https://westerncourier.com/staff/">Staff</a></li>
<li id="menu-item-33760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33760"><a href="https://westerncourier.com/category/podcast/">Podcasts</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://westerncourier.com/wp-content/uploads/2015/10/480-test-courier-letterhead.png" class="headerimage" alt="The independent student newspaper of Western Illinois University. Serving Macomb since 1905." /></div><div class="headerlink headermedium" style="display:none"><img src="https://westerncourier.com/wp-content/uploads/2015/10/780-test-courier-letterhead.png" class="headerimage" alt="The independent student newspaper of Western Illinois University. Serving Macomb since 1905." /></div><div class="headerlink headerlarge"><img src="https://westerncourier.com/wp-content/uploads/2015/12/980-test-courier-letterhead2.png" class="headerlink headerimage" alt="The independent student newspaper of Western Illinois University. Serving Macomb since 1905." /></div><h1 style="display:none" aria-hidden="true">Western Courier</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://westerncourier.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://westerncourier.com"><img src="https://westerncourier.com/wp-content/uploads/2015/12/980-test-courier-letterhead2.png" class="headerimage" alt="The independent student newspaper of Western Illinois University. Serving Macomb since 1905." /></a></div><h1 style="display:none">Western Courier</h1></div></div>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:6000,
        					speed:2000    					});
					});
				</script><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32982"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://westerncourier.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33759"><a href="https://westerncourier.com/category/news/ops-beat/">OPS Beat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://westerncourier.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32975"><a href="https://westerncourier.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32976"><a href="https://westerncourier.com/category/the-edge/">The Edge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32991"><a href="https://westerncourier.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32980"><a href="https://westerncourier.com/contact-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32981"><a href="https://westerncourier.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33760"><a href="https://westerncourier.com/category/podcast/">Podcasts</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://westerncourier.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://twitter.com/WesternCourier">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/westerncourier">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7760" action="https://westerncourier.com/">
			<label for="s7760" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7760">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7760" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7760" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7760" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-43528' class='snopostid'><div id='classic_story' class='sno-story-43528'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Our privacy vs. national security</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> Mark Tolliver, Courier Staff</span><br /><span class="storydate"><span class="time-wrapper">February 18, 2019</span></span><br /><span class="storycategory">Filed under <a href="https://westerncourier.com/category/opinions/" rel="category tag">Opinions</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://westerncourier.com/43528/opinions/our-privacy-vs-national-security/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterncourier.com%2F43528%2Fopinions%2Four-privacy-vs-national-security%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Our+privacy+vs.+national+security&amp;url=https%3A%2F%2Fwesterncourier.com%2F%3Fp%3D43528" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '43528';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 8 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="2e1548daf7" /><input type="hidden" name="_wp_http_referer" value="/43528/opinions/our-privacy-vs-national-security/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '43528';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 14;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p class="p2">Drawing a definite line to determine what is more important between our privacy and national security is very debatable. Our privacy is being able to keep and access the Internet without the government being able to infringe upon it. Our national security is having adequate armed security that will keep this country safe; on the borders, in the air, in the water and on land.</p>
<p class="p2">In our present world, everything is online and we have access to any information at the tips of our fingers. When we’re locked out of certain websites, we can go to the “cloud” to retrieve that information. This current age of technology has also been the age of counter-terrorism. Both our privacy and national security is very important and we need both but our national security as a country is the most important. Privacy is important to keep your information to yourself and national security helps the nation keeps its sanity in regards to safety.</p>
<p class="p2">Our national security and national armed forces are the most vital and should be kept important. National security lowers the risk of terrorist events like 9/11. Like stated earlier, our privacy on the Net is already being stalked and looked upon by the government. When random scam callers, bill collectors and companies call to ask for money, it shows our information is being shared. When we have data breaches in great big corporations like Target, we as the citizens of this country should see that our right of privacy is limited. Due to our government already infringing upon our privacy rights, we need to boost up our national security.</p>
<p class="p2">The most important job of our government is to secure the general welfare of their citizens. Security is a common good that’s promised to all Americans and it must outweigh any personal concerns about privacy. Under our national security we have and need surveillance watch and this watch is the secret watching of private activities. In our new era of technology, security agents have the technology to help monitor technology against terrorism.</p>
<p class="p3">Tighter security controls at airports and borders will help prevent attacks and loss of life. Such measures could include more intrusive scanning, body searches, watch lists, etc. In addition to their deterrence effect, they will enable officials to stop attacks as they are happening. Therefore, we as a country need to focus on our national security.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://westerncourier.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="43528" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-35' style=''><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #fcfcfc;border-left: 0px solid #fcfcfc;border-right: 0px solid #fcfcfc;border-top: 0px solid #fcfcfc;"><div class="widget4 widgettitle"><a  href='/'>Recent Posts</a></div></div><div class="clear"></div><div class="widgetbody4" style="background: #fcfcfc;border-left: 0px solid #fcfcfc;border-right: 0px solid #fcfcfc;border-bottom: 0px solid #fcfcfc;"><div id='catbox-cat3543548' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://westerncourier.com/43548/sports/womens-basketball-snap-four-game-win-streak/#photo'><img src='https://westerncourier.com/wp-content/uploads/2019/02/annabelgoleathernecks-475x387.jpg' id='grow-cat3543548'  alt='Women&#8217;s basketball snap four-game win streak' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://westerncourier.com/43548/sports/womens-basketball-snap-four-game-win-streak/'>Women&#8217;s basketball snap four-game win streak</a></p><p><span class="time-wrapper"> February 18, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3543548').mouseenter(function() {
   										$('#grow-cat3543548').removeClass('shrink');
   										$('#grow-cat3543548').removeClass('grow');
   										$('#grow-cat3543548').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3543548').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 387;
										var actual_width = $('#catbox-cat3543548').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3543548').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://westerncourier.com/43546/sports/leathernecks-continue-four-game-skid/'>Leathernecks continue four-game skid</a></p><p><span class="time-wrapper"> February 18, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3543544' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://westerncourier.com/43544/sports/cubs-look-to-have-bounce-back-year/#photo'><img src='https://westerncourier.com/wp-content/uploads/2019/02/Kris-Bryant-cutout-333x475.png' id='grow-cat3543544'  alt='Cubs look to have bounce back year' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://westerncourier.com/43544/sports/cubs-look-to-have-bounce-back-year/'>Cubs look to have bounce back year</a></p><p><span class="time-wrapper"> February 18, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3543544').mouseenter(function() {
   										$('#grow-cat3543544').removeClass('shrink');
   										$('#grow-cat3543544').removeClass('grow');
   										$('#grow-cat3543544').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3543544').addClass('shrink');
  									});
										var original_width = 333;
										var original_height = 475;
										var actual_width = $('#catbox-cat3543544').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3543544').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://westerncourier.com/43542/opinions/invest-in-your-future-2/'>Invest in your future</a></p><p><span class="time-wrapper"> February 18, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://westerncourier.com/43540/the-edge/a-bold-movie-for-a-divided-nation/'>A Bold Movie for a Divided Nation</a></p><p><span class="time-wrapper"> February 18, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:'></div><div class='clear'></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Facebook Page</div></div><div class="widgetbody">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=139788519403886";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/westerncourier" data-height="650" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/westerncourier"><a href="https://www.facebook.com/westerncourier">Western Courier</a></blockquote></div></div></div>
		</div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"></div><div class="widgetfooter3"></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://westerncourier.com/43542/opinions/invest-in-your-future-2/">Invest in your future</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://westerncourier.com/43525/opinions/it-is-okay-to-live-with-your-best-friends/">It is okay to live with your best friends</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://westerncourier.com/43503/opinions/you-can-still-efficiently-meal-prep-at-college/">You can still efficiently meal prep at college</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://westerncourier.com/43501/opinions/unpaid-internships-are-unfair/">Unpaid internships are unfair</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://westerncourier.com/43499/opinions/were-the-grammys-a-let-down/">Were the Grammy&#8217;s a let down?</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://westerncourier.com/43467/opinions/will-there-be-another-government-shutdown/">Will there be another government shutdown?</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://westerncourier.com/43465/opinions/why-freshman-year-you-isnt-who-you-are-supposed-to-be/">Why freshman year you isn&#8217;t who you are supposed to be.</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://westerncourier.com/43463/opinions/vaccinations-are-the-way-to-go/">Vaccinations are the way to go</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://westerncourier.com/43435/opinions/rock-through-the-ages/">Rock through the ages</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://westerncourier.com/43422/opinions/ramirezwhat-do-tigers-have-to-do-with-valentines-day/">What do tigers have to do with Valentines Day?</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://westerncourier.com">Western Courier</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://westerncourier.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://twitter.com/WesternCourier">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/westerncourier">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The independent student newspaper of Western Illinois University. Serving Macomb since 1905.</p></div><div class="footersearch">	<form method="get" id="searchform9412" action="https://westerncourier.com/">
			<label for="s9412" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9412">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9412" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9412" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9412" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://westerncourier.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://westerncourier.com/contact-us/">Contact us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://westerncourier.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-68003914-36', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script>
    jQuery(document).ready(function () {
		jQuery.post('https://westerncourier.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/westerncourier.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westerncourier.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/westerncourier.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westerncourier.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://westerncourier.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<div id="fb-root"></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://westerncourier.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://westerncourier.com/43528/opinions/our-privacy-vs-national-security/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterncourier.com%2F43528%2Fopinions%2Four-privacy-vs-national-security%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Our+privacy+vs.+national+security&amp;url=https%3A%2F%2Fwesterncourier.com%2F%3Fp%3D43528" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '43528';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 5 + 2?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="2e1548daf7" /><input type="hidden" name="_wp_http_referer" value="/43528/opinions/our-privacy-vs-national-security/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '43528';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://westerncourier.com/wp-content/uploads/2015/10/480-test-courier-letterhead.png" alt="The independent student newspaper of Western Illinois University. Serving Macomb since 1905." /></a></div><div class="hover_title"><div class="hover_titletext">Our privacy vs. national security</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://westerncourier.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32982"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://westerncourier.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33759"><a href="https://westerncourier.com/category/news/ops-beat/">OPS Beat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://westerncourier.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32975"><a href="https://westerncourier.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32976"><a href="https://westerncourier.com/category/the-edge/">The Edge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32991"><a href="https://westerncourier.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32980"><a href="https://westerncourier.com/contact-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32981"><a href="https://westerncourier.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33760"><a href="https://westerncourier.com/category/podcast/">Podcasts</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#639', color: '#eee'});
					$('.sno-menu').css({ background: '#639', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>